<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        DiscoverAirdrie.com - Local News, Weather, Sports, and Job Listings for Airdrie, Alberta, and the Rocky View County region.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+AAc9piL4128gKT6fLOKfOSQlmddvFfeyhKXJtr5m8cYvMr1WcKlGxSpxO3uKKzLFJAv04TDXeNVwONjd5sE7Q==" />
    

    <link rel="stylesheet" media="all" href="/assets/airdrie-63d87e6e333af74771af43cc049703c660608f2c8c3fb365ab05f0cd84098af7.css" data-turbolinks-track="reload" />
    <script src="/assets/airdrie-253be3ae598217a69396dd1f2e965d4f3019645cefe129eb5e9226ea35b79ab9.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://www.discoverairdrie.com/assets/airdrie/apple-touch-icon-7bfbaadc08694d423b74cc63908a125817f04df3dab39a1c8cb347de8d11ae91.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.discoverairdrie.com/assets/airdrie/favicon-32x32-1bea42041c6dc56f7872513a4435ea8dc94fda8ae4120ad4a7d08eed2ca5ee18.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.discoverairdrie.com/assets/airdrie/favicon-16x16-e8278158b76b713306a80b05e02b94ee45b626a6664a0cfcd758cc6cb094edde.png">
    <link rel="manifest" href="https://www.discoverairdrie.com/assets/airdrie/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://www.discoverairdrie.com/assets/airdrie/safari-pinned-tab-8209c3dea024b1480a7834b5487da353a5d4d40df04864323e26b35c2f4058ba.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <meta property="og:site_name"   content="DiscoverAirdrie" />
    <meta property="og:url"         content="https://www.discoverairdrie.com/local-news?id=17687" />
    <meta property="og:title"       content="DiscoverAirdrie" />
    <meta property="og:image"       content="https://www.discoverairdrie.com/assets/airdrie/thumb-default-4f50625250bd780595573fab2fe7cc10010d5ddedacec531e6e6eb288397d5a0.png" />
    <meta property="og:description" content="DiscoverAirdrie.com - Local News, Weather, Sports, and Job Listings for Airdrie, Alberta, and the Rocky View County region." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://www.discoverairdrie.com/local-news?id=17687">
    <meta property="twitter:title"       content="DiscoverAirdrie" />
    <meta property="twitter:image"       content="https://www.discoverairdrie.com/assets/airdrie/thumb-default-4f50625250bd780595573fab2fe7cc10010d5ddedacec531e6e6eb288397d5a0.png" />
    <meta property="twitter:description" content="DiscoverAirdrie.com - Local News, Weather, Sports, and Job Listings for Airdrie, Alberta, and the Rocky View County region." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-56"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";

  var REV_BIGBOX_ID       = "";

  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1642457838145";
  var GAM_BB_CODE         = "dai-all-bigbox";
  var GAM_LEADER_ID       = "1642457852205";
  var GAM_LEADER_CODE     = "dai-all-leader";
  var GAM_SW_ID           = '1642457864188';
  var GAM_SW_CODE         = 'dai-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-56', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5LG8WXF');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LG8WXF"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LG8WXF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/31.svg" />
        </a>
        <a href=/weather>
          <div id="nav-temp">
            0°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search DiscoverAirdrie" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="AIR 106 FM" class="radio-btn" id="radio1-sidenav" href="/air106"><img src="/assets/airdrie/radio1-light-1fbaa7177138339c3f36ea2d01766d5cede956ca74478b9d7fa6a9b5e0c6dd61.svg" /></a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/airdrie">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://airdrie.garagesalejunkie.ca">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/caught-listening-with-xplornet">Caught Listening with Xplornet</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/pizza-it-forward-paul&#39;s-pizza">Pizza It Forward-Paul&#39;s Pizza</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/discoverairdrie-online-auction">DiscoverAirdrie Online Auction</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/AIR1061">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://www.instagram.com/air106.1fm">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/AIR1061FM">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/channel/UC3GB00V4ablLW2Hd9cDaDPg/videos">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard"></div>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="DiscoverAirdrie" id="main-logo" src="/assets/airdrie/main-logo-ee7e7ef15fafd81e93859225ef1b6a1050f40e4312429f7e621bdfe0562907d0.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/31.svg" />
            </a>
            <a href=/weather>
              <div id="nav-temp">0°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/cfit/console/', 'AIR 106 FM', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to AIR 106 FM">
                <img alt="Listen to AIR 106 FM" class="nav-listen-btn" id="nav-play-btn" src="/assets/airdrie/play-66f0ad1eb751b32843f92af7e03f2b9302f259a73afe1a695cb3bab72e3d7c28.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/airdrie/nav-hamburger-6018ae0efafc0b484f322ee43a8553b3c0fd242b605dc335199db4e9d06c28b1.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/stellar-bay-shellfish-brand-oysters-recalled-illness-reported" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/stomach-pain-g76e388868_1920.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/airdrie/gallery-icon-74bd27a592baa515d2074a4dd685002675c4be455b3eb101c51360c1976c539e.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/stellar-bay-shellfish-brand-oysters-recalled-illness-reported">Stellar Bay Shellfish brand Oysters recalled; illness reported</a></h3>
      <span class="info card-date">about 7 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/snow-overnight-causing-tricky-road-conditions" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/winter_driving_1_mar05_discover_airdrie_news.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/snow-overnight-causing-tricky-road-conditions">Snow overnight causing tricky road conditions</a></h3>
      <span class="info card-date">about 13 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/alberta-rcmp-warn-of-online-ponzi-scheme-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/rcmp_fraud_.PNG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/alberta-rcmp-warn-of-online-ponzi-scheme-">Alberta RCMP warn of online Ponzi scheme </a></h3>
      <span class="info card-date">about 17 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/discoverairdrie-online-auction" id="contest-tile-button">
        <img alt="DiscoverAirdrie Online Auction" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-03/2022-03-01_DAIauction-feature.png" />
      </a>
      <a href="/contests/pizza-it-forward-paul&#39;s-pizza" id="contest-tile-button">
        <img alt="Pizza It Forward-Paul&#39;s Pizza" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-DES-PizzaitForward-Feature.png" />
      </a>
      <a href="/contests/caught-listening-with-xplornet" id="contest-tile-button">
        <img alt="Caught Listening with Xplornet" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-02-17-CaughtListening-Feature.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-RoadReports-GiantHeader_0_0.png" />
      </a>
    <a href="/events" id="contest-tile-button">
      <img srcset="/assets/airdrie/events-feature-link@2x-e8a5133c8b78250250f2eb42becbde8d8f831d03476a2c2a6fad704308f9454d.jpg 2x" class="contest-btn" alt="Community Events" src="/assets/airdrie/events-feature-link-deece616e86b62911b5fd9919a3210930f10e9524031354178802752387e2b85.jpg" />
    </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/missing-mans-vehicle-found-in-balzac" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/800_ca22105459-croppedpicture.png'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/airdrie/gallery-icon-74bd27a592baa515d2074a4dd685002675c4be455b3eb101c51360c1976c539e.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/missing-mans-vehicle-found-in-balzac">Missing man's vehicle found in Balzac</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/airdries-job-fair-back-in-person" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/18700792_1544448265629010_3294450977607654599_o.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/airdries-job-fair-back-in-person">Airdrie’s Job Fair back in person</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/rcmp-still-need-help-finding-missing-airdronian" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/Rielly%20MACINTYRE_Page_2_0.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/rcmp-still-need-help-finding-missing-airdronian">UPDATE:RCMP still need help finding missing Airdronian</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
    <figure id="events-sponsor"><img srcset="/assets/airdrie/events-sponsor@2x-51c8e8180bfcf3477f262b07d17bd389b5aed4c7e71531a6aa5335f354e287cb.png 2x" src="/assets/airdrie/events-sponsor-931d522c8ccd17e41eccf110cf0d8598f1be97cca084014f88d1465cea01c812.png" /></figure>
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/87782" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Mon, Mar 21, 10:30 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Toddlertime</h3>
        </div>
      </a>
      <a href="/events/87761" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Mon, Mar 21, 11:30 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Babytime</h3>
        </div>
      </a>
      <a href="/events/87806" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Mon, Mar 21,  7:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">APL Adult Clubs</h3>
        </div>
      </a>
      <a href="/events/85972" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Mon, Mar 21,  7:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">SMART Recovery Ladies</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/traffic-concerns-dominate-rcmp-town-hall" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/thumbnail_STARS%20and%20RCMP%20International%20Women%27s%20Day%20Calgary%20Alberta%2002%2003%202022%20%28103%29.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/traffic-concerns-dominate-rcmp-town-hall">Traffic concerns dominate RCMP town hall </a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/drop-in-satisfaction-of-city-services-we-want-the-community-to-know-that-weve-heard-that-message-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/thumbnail_National%20Truth%20and%20Reconciliation%20Day%20Airdrie%2030%2009%202021%20%28183%29.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/drop-in-satisfaction-of-city-services-we-want-the-community-to-know-that-weve-heard-that-message-">Drop in satisfaction of city services; ‘We want the community to know that we've heard that message’ </a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/what-to-expect-on-your-friday-commute" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/C37U4701.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/what-to-expect-on-your-friday-commute">What to expect on your Friday commute?</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/airdrie-health-foundation-wants-momentum-to-continue-after-minister-coppings-visit-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/C37U4682.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/airdrie-health-foundation-wants-momentum-to-continue-after-minister-coppings-visit-">Airdrie Health Foundation wants momentum to continue after Minister Copping’s visit </a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/got-any-plans-for-canada-day" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/67088870_2762687267078902_3314128243132465152_n.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/got-any-plans-for-canada-day">Got any plans for Canada Day?</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/alberta-now-has-an-official-gemstone-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/Ammolite%20Large%20Full%20Specimen%20001%20-%20Rocks%20and%20Gems%20Canada%20Banff%20-06.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/alberta-now-has-an-official-gemstone-">Alberta now has an official gemstone </a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=17687&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=17687&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 1433" href="/local-news?id=17687&amp;page=1433">1433</a> <a aria-label="Page 1434" href="/local-news?id=17687&amp;page=1434">1434</a> <a class="next_page" rel="next" href="/local-news?id=17687&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
